gamp 300x300

General Admission Multiple Pricing (GAMP) (Annual License)

$69.00

SKU: QSOTGAMP Category:

Product Description

OpenTickets – General Admission Multiple Pricing (GAMP) is a plugin that allows you to select multiple prices for GENERAL ADMISSION EVENTS, eg: (Adult-$10/Child-$5/Senior-$7). This creates ticket options flexibility for the admin user and provides the customer the opportunity to easily purchase multiple tickets in one quick checkout.

GAMP also provides you the ability to select multiple pricing templates for a single event area. This means for an event with multiple showings at a single venue, you can provide different pricing template options for day shows as well as night shows.

Eg: Day Show Tickets Price (Adult-$10/Child-$5/Senior-$7) / Night Show Ticket Price (Adult-$15/Child-$8/Senior-$10)

Features:

  • Create General Admission Tier Ticket Pricing
  • Offer customers the opportunity to purchase various tickets tiers in one checkout process
  • Create General Admission Tier Ticket Prices Templates for single and recurring Events
  • Easily add pricing templates to Venue Event Area

VIDEO Instructions for GAMP plugin on our Videos Page

No Seating Chart is Provided.  GAMP Plugin is for General Admission Tier Pricing ONLY.

 

Note: OpenTickets Community, Enterprise and Extensions require WordPress and WooCommerce to operate. If you do not have a website with those open-source software packages, please Contact Us for hosted installation options.

2.2.3 – Dec/27/2016

  • [translation] added Finnish translation

2.2.2 – Nov/23/2016

  • [tweak] tweaked event creation interface to not show ‘pricing structure’ when the chosen event area does not support pricing structures (like ga events)
  • [fix] fixed issue where sometimes the ‘event area’ would be displayed as ‘0’ during event creation.

2.2.1 – Nov/7/2016

  • [fix] fixing javascript error that prevented box office from working

2.2.0 – Nov/7/2016

  • [new] changed code so that reservation data is loaded via ajax, not embed on the page. this circumvents caching issues, like with nginx/varnish cache
  • [tweak] merging admin intrface translations with OTCE core translations

2.1.3 – Sept/26/2016

  • [fix] resolved issue with removal of pricing structures

2.1.2 – June/16/2016

  • [tweak] when adding tickets via the admin, the available event capacity now updates as tickets are chosen
  • [fix] repaired issue where ticket prices were displayed twice in many locations

2.1.1 – Apr/14/2016

  • [fix] fixed private ticket visibility so that only admins can see them now

2.1.0 – Feb/24/2016

  • [new] all tickets attached to non-cancelled orders are considered ‘confirmed’ now
  • [fix] fixed bug where admin generated orders could produce an overbooking scenario

2.0.6 – Feb/12/2016

  • [tweak] updated code to use older syntax, for recent older PHP compatibility issues

2.0.5 – Feb/10/2016

  • [tweak] changed pricing loader, to prevent cross contamination between gamp and seating

2.0.4 – Jan/25/2016

  • [tweak] tweaked pricing structure output to be compatible with the output of the seating extension sister feature

2.0.3 – Jan/22/2016

  • [new] german translation added

2.0.2 – Jan/21/2016

  • [new] added qTranslate compatibility

2.0.1 – Dec/18/2015

  • [fix] repaired activation error upon first activation

2.0.0 – Dec/16/2015

  • [new] now GAMP compatible with the seating extension
  • [new] all template for admin and frontend are now overridable in the theme
  • [improvement] ajax security was significantly improved
  • [improvement] improved all interface elements, and moved them all to overridable templates
  • [improvement] improved performance of ticket selection process on frontend
  • [improvement] improved admin ticket selection flow
  • [improvement] improved performance of the pricing structure handler
  • [fix] fixed edgecase extension activation bugs

1.3.1

  • [new] added readme.txt file

1.3.0

  • [remove] eliminated dependency on keychain

1.2.11

  • [tweak] made PHP 5.2.x compatible

1.2.10

  • [tweak] added purchase limit compatibility

older-versions

  • older changelog entries omitted